fbpx

WordPress is doing a major update to version 5.0.  In order for WooCommerce to be compatible, it must be on version 3.5.1.  Please update your  WooCommerce plugin before November 27th.

If you need me to do this, please let me know.